Bug 189239 - yum install evolution (2.6.1) now fails (at least on x86_64)
yum install evolution (2.6.1) now fails (at least on x86_64)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-18 11:19 EDT by Eric Goff
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 13:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Goff 2006-04-18 11:19:19 EDT
Description of problem:
yum install evolution fails with missing dependency on libpisock.so.8

Version-Release number of selected component (if applicable):
2.6.1

How reproducible:
always


Steps to Reproduce:
1. yum install evolution
  
Actual results:
Error: Missing Dependency: libpisock.so.8()(64bit) is needed by package evolution


Expected results:
success

Additional info:
Comment 1 Eric Goff 2006-04-18 13:09:04 EDT
It appears one of your mirrors had a bad version of pilot-link.
I stopped using your mirror list in fedora-updates
and used the baseurl instead.

Note You need to log in before you can comment on or make changes to this bug.