Bug 18929 - user may reboot the computer (server)
Summary: user may reboot the computer (server)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sh-utils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: bero
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 04:56 UTC by Edmund Cheng
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-12 04:56:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edmund Cheng 2000-10-12 04:56:34 UTC
Gerenal user can reboot the computer by typing the 'reboot' in console

Comment 1 Jeff Johnson 2000-10-12 14:25:31 UTC
This is a feature, not a bug, since physical access to the console (and
keyboard, and usually
power switch etc),  permits rebooting through other means that are not (and
cannot be) password protected.

FWIW, typing "reboot" on console as non-root user asks for the user's password
before rebooting.


Note You need to log in before you can comment on or make changes to this bug.