Bug 189397 - Submit Promise RHEL4 driver in-box to RHEL4 CD
Submit Promise RHEL4 driver in-box to RHEL4 CD
Status: CLOSED DUPLICATE of bug 189392
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2006-04-19 14:28 EDT by quincyw
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 17:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Promise RHEL4 driver source code (for Promise SuperTrak EX series product) (9.26 KB, application/x-gzip-compressed)
2006-04-19 14:28 EDT, quincyw
no flags Details

  None (edit)
Description quincyw 2006-04-19 14:28:01 EDT
Description of problem:

Submit the RHEL4 driver (for Promise SuperTrak EX series product) in-box to 
RHEL4 CD, this driver is the "backport driver" from the upstream driver which 
has been submitted to Linux kernel group and should be available in Linux 
kernel 2.6.18.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 quincyw 2006-04-19 14:28:01 EDT
Created attachment 127999 [details]
Promise RHEL4 driver source code (for Promise SuperTrak EX series product)
Comment 2 Jeff Garzik 2006-04-19 17:09:16 EDT

*** This bug has been marked as a duplicate of 189392 ***
Comment 3 Linda Wang 2006-05-09 17:50:42 EDT
errata tool clean up, add to U4 CANFIX list for tracking purposes.

Note You need to log in before you can comment on or make changes to this bug.