Bug 1894195 - Mounting additionalTrustBundle in the operator
Summary: Mounting additionalTrustBundle in the operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Oleg Bulatov
QA Contact: Wenjing Zheng
URL:
Whiteboard:
: 1896423 (view as bug list)
Depends On: 1892799
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-11-03 17:48 UTC by OpenShift BugZilla Robot
Modified: 2021-01-22 07:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-30 16:45:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 633 0 None closed [release-4.6] Bug 1894195: Operator should use entrypoint script 2021-02-19 14:59:04 UTC
Red Hat Product Errata RHBA-2020:5115 0 None None None 2020-11-30 16:45:51 UTC

Comment 1 Oleg Bulatov 2020-11-10 15:05:08 UTC
*** Bug 1896423 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-11-30 16:45:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5115


Note You need to log in before you can comment on or make changes to this bug.