Bug 189431 - gnome-volume-control and laptop hotkeys aren't controlling the same track
Summary: gnome-volume-control and laptop hotkeys aren't controlling the same track
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-19 22:22 UTC by Mads Villadsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 10:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mads Villadsen 2006-04-19 22:22:29 UTC
Description of problem:
I have setup gnome-volume-control to control the PCM track of the alsa mixer,
but when I push the volume up/down hotkeys on my laptop it is the Master track
that gets adjusted.

It should be the same track that gets adjusted by both.

Version-Release number of selected component (if applicable):
gnome-media 2.14.0

Comment 1 Dave Tapley 2006-05-12 01:17:46 UTC
Hey there - this appears to be a duplicate of 187572, well I would go so far as
to say this is a duplicate :)

Could someone with rights close, cheers.

Comment 2 Mads Villadsen 2006-05-13 19:13:15 UTC
Not exactly a duplicate. For me the volume up/down dialogue appears just fine.
However it is the wrong track that gets adjusted up/down.

Comment 3 Bastien Nocera 2007-04-17 10:06:14 UTC
You can select this in Fedora 7, in the sound preferences.


Note You need to log in before you can comment on or make changes to this bug.