Bug 189432 - Anaconda partitioning tool refuses to accept blank size field.
Anaconda partitioning tool refuses to accept blank size field.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-19 18:31 EDT by Clair Shaw
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 13:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clair Shaw 2006-04-19 18:31:03 EDT
Description of problem:
The anaconda partitioning tool refuses to accept a blank size field, even when
the "use all available disk space" option is selected.
Comment 1 Jeremy Katz 2006-04-24 13:13:10 EDT
This is intentional -- since you can have multiple partitions growing, having a
starting size lets us grow them with some degree of scaling.
Comment 2 Clair Shaw 2006-04-24 13:41:31 EDT
Wouldn't it be better if it was empty, the value is set to 0?

Note You need to log in before you can comment on or make changes to this bug.