Bug 189480 - wrong group from /etc/cups and other files and directories
wrong group from /etc/cups and other files and directories
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 08:47 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 12:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-04-20 08:47:44 EDT
Description of problem:
according to "rpm -q --dump cups" /etc/cups, /etc/cups/ppd, /etc/cups/ssl,
/var/spool/cups, /var/spool/cups/tmp belong to group "nobody".
However in reality they belong to group "lp".


Version-Release number of selected component (if applicable):
cups-1.2-0.2.rc1.2.8

How reproducible:
Always

Steps to Reproduce:
1. rpm -V cups
2. rpm -q --dump cups
3. ls -ld /etc/cups/
Comment 1 Tim Waugh 2006-04-20 09:24:38 EDT
Are you using the cupsd.conf that comes with the package, or is there a
/etc/cups/cupsd.conf.rpmnew file?

If there is an rpmnew file, that's the cause of what you're seeing.  The package
is tuned to the contents of the shipped config file.
Comment 2 petrosyan 2006-04-20 10:03:44 EDT
Yes I do have /etc/cups/cupsd.conf.rpmnew file.
Should I move /etc/cups/cupsd.conf.rpmnew into /etc/cups/cupsd.conf ?
I didn't modify any cups settings.
Comment 3 Tim Waugh 2006-04-20 12:49:57 EDT
There's no special need to.

Note You need to log in before you can comment on or make changes to this bug.