Bug 1895 - Install on Thinkpad 380D + Serial prob on Kernel 2.0.35
Summary: Install on Thinkpad 380D + Serial prob on Kernel 2.0.35
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-31 03:47 UTC by mleclerc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-10 21:00:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mleclerc 1999-03-31 03:47:03 UTC
Install fails after asking for the keyboard type. seems to
have prob with the pcmcia port since after it detect it it
sends a kill signal.

After upgrading to kernel 2.0.35 a software I have to
maintain which use serial IO stopped working. looking at
the modif in that kernel they mention a change to SIGIO but
I cannot find any doc on the chaged made.


Note You need to log in before you can comment on or make changes to this bug.