Bug 189503 - QuantLib-doc Constraint man page conflicts with openmotif-devel
QuantLib-doc Constraint man page conflicts with openmotif-devel
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: QuantLib (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 12:30 EDT by Jerry James
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 00:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry James 2006-04-20 12:30:56 EDT
Description of problem:
QuantLib-doc cannot be installed on the same machine as openmotif-devel, because
both packages have a file named /usr/share/man/man3/Constraint.3.gz.

Version-Release number of selected component (if applicable):
QuantLib-doc-0.3.11-4.fc5

How reproducible:
Always

Steps to Reproduce:
1. Install openmotif-devel
2. Try to install QuantLib-doc
3.
  
Actual results:
RPM refuses to install QuantLib-doc due to the conflicting files.

Expected results:
It would be nice if both packages could be installed on the same machine.

Additional info:
Comment 1 Tom "spot" Callaway 2007-01-19 00:02:40 EST
This has been fixed for a while now (and openmotif isn't in Fedora anymore).

Sorry for the delay in closing, thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.