Bug 189510 - bugzilla gave internal server error when trying to post bug to "Red Hat Errata System" product
bugzilla gave internal server error when trying to post bug to "Red Hat Errat...
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 13:20 EDT by Ray Strode [halfline]
Modified: 2007-04-18 13:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 14:04:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2006-04-20 13:20:08 EDT
When trying to file bug 189507 I was given a "Internal Server Error" after
clicking the "Commit" button at the bottom of the bug report.

I tried several times and was presented with the error each time.

I then copy and pasted the contents of the bug report into a text editor window
and proceed to the advanced bug filing page.  I selected the "Red Hat Errata
System" product and pasted the contents again.  

That time it worked.

Note, I didn't initially get to the bug reporting page through the advanced bug
filing page.  Instead I followed a link from John Poelstra (
https://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Red%20Hat%20Errata%20System)
directly from an IRC conversation.

It's possible it was just a transient error that corrected itself, or I suppose
it may also be possible that going straight to enter_bug link from IRC bypassed
setting some state that the Advanced form normally sets. I have no idea, I'm
just guessing.

Another interesting data point is the fedora-update system is apparently down
right now (according to Matthias who shares a cube with me), so it may be the
bugzilla database server isn't working reliably or something.
Comment 1 David Lawrence 2006-04-20 14:04:48 EDT
Strange error indeed. I tried several ways to enter a new bug and also the link
you posted exactly and had no trouble. It could have been due to transient error
since I have pushed a couple of fixes today to production. Please reopen this if
it occurs for you again.

Note You need to log in before you can comment on or make changes to this bug.