This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 189520 - Satellite subscribed to other child channels (app server/extras) breaks satellite
Satellite subscribed to other child channels (app server/extras) breaks satel...
Status: CLOSED DUPLICATE of bug 181903
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
410
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 14:21 EDT by Matthew Davis
Modified: 2007-07-31 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 12:54:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Davis 2006-04-20 14:21:40 EDT
A common problem faced by GSS is a satellite accidently subscribed to the App
Server channel or the Extras channel.  Packages exist in the extras & app server
channel which will override satellite installed packages, breaking the satellite.

For the application server, the tomcat5 package gets updated.
For the extras channel, the ibm-java package gets updated.
Comment 1 Jesus M. Rodriguez 2007-01-03 12:54:29 EST

*** This bug has been marked as a duplicate of 181903 ***

Note You need to log in before you can comment on or make changes to this bug.