Bug 18953 - error on kickstart install (kernel-enterprise)
Summary: error on kickstart install (kernel-enterprise)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 12:44 UTC by Michael Redinger
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 20:04:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (23.41 KB, text/plain)
2000-10-12 12:45 UTC, Michael Redinger
no flags Details
kickstart file (12.62 KB, text/plain)
2000-10-19 11:17 UTC, Michael Redinger
no flags Details

Description Michael Redinger 2000-10-12 12:44:21 UTC
When doing a full install, creating a kickstart file and installing on a
Dell PII, everything works fine. Using the same kickstart file on P1
machines (Compaq P 150, P 200), this doesn't work.

Seems like these older computers have problems when installing
kernel-enterprise. Ok, makes sense, but please use a better error message
(or even better: silently ignore the kernel-enterprise package).

Removing kernel-enterprise from the list of packages that should be
installed solves this problem.

Attaching anaconda dump.

Comment 1 Michael Redinger 2000-10-12 12:45:43 UTC
Created attachment 4104 [details]
anaconda dump file

Comment 2 Michael Fulbright 2000-10-18 22:01:34 UTC
Please attach the kickstart file used.

Comment 3 Michael Redinger 2000-10-19 11:17:13 UTC
Created attachment 4387 [details]
kickstart file

Comment 4 Michael Fulbright 2000-10-27 20:04:46 UTC
Since you were explicitely telling the installer via kickstart to install the
enterprise kernel on a machine which could not run it, this isn't really a bug.


Note You need to log in before you can comment on or make changes to this bug.