Bug 189546 - libsamplerate in the FC5 repository is still a FC4 RPM
libsamplerate in the FC5 repository is still a FC4 RPM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libsamplerate (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 17:40 EDT by JM
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-23 06:36:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JM 2006-04-20 17:40:49 EDT
The libsamplerate RPM (both the lib and the devel RPM) in the FC5 repository is
still a FC4 RPM. Check
http://fedoraproject.org/extras/5/i386/repodata/repoview/libsamplerate-0-0.1.2-3.fc4.html
for the RPM itself.
Comment 1 Hans de Goede 2006-07-23 06:36:16 EDT
Taking over as maintainer since Anvil has other priorities

This is normal, in Fedora Extras the repo contains the last and the previous
version, the one you are mentioning is the previous one. Yum will automaticly
select the newest one for you.

Either way this .fc4 one is going away since I'm pushing a new version todo.

Note You need to log in before you can comment on or make changes to this bug.