Bug 18957 - Kermel 2.2.16-24 fails to compiler
Kermel 2.2.16-24 fails to compiler
Status: CLOSED DUPLICATE of bug 126342
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 09:52 EDT by Sammy
Modified: 2015-01-04 17:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 18:14:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-10-12 09:52:23 EDT
I have downloaded the SRPM for kernel 2.2.16-24 and tried to compile
it and it failed, then I tried turning off smp, enterprise etc. and
it still failed...it fails to find some things in libraries, specially
in libXpm. I am at RH7.0 + updates from rawhide. Naturally I am using
kgcc via rpm -ba SPECS/kernel....spec.
Comment 1 Dave Jones 2004-10-29 18:14:28 EDT

*** This bug has been marked as a duplicate of 126342 ***

Note You need to log in before you can comment on or make changes to this bug.