Bug 189596 - Skipping key strokes
Skipping key strokes
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 10:31 EDT by James McManus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 09:12:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James McManus 2006-04-21 10:31:06 EDT
Description of problem: When type information into an openoffice page, the key
stroke will randomly skip to locations on the page, causing numerous typos and
agrivation.


Version-Release number of selected component (if applicable):
2.0

How reproducible:
very

Steps to Reproduce:
1. begin typing
2.
3.
  
Actual results:


Expected results:


Additional info:
This problem also occures with thunderbird and firefox, so I think it is related
to java.
Comment 1 Caolan McNamara 2006-04-21 10:40:48 EDT
Thats sounds really really really unusual, does it happen with any other
applications, e.g. gedit. 

Are you using KDE or GNOME ?

It almost sounds like spurious mouse events being generated from somewhere to
me, maybe even a broken mouse.
Comment 2 Caolan McNamara 2006-04-21 10:41:54 EDT
sorry, you already said it happened with thunderbird/firefox
Comment 3 Caolan McNamara 2006-04-24 05:38:21 EDT
Not OOo specific. Spurious mouse clicks I suspect.
Comment 4 James McManus 2006-04-24 06:57:35 EDT
I am using gnome. I do not been able to reproduce this problem with the gedit.
It seems to only effect OpenOffice, Thunderbird, FireFox, and I also had a
problem with ymessanger. Since it was associated with the first three apps, I
always thought it had something to do with Java, but never determined the actual
problem.
Comment 5 Mike A. Harris 2006-05-23 09:12:07 EDT
Unable to reproduce locally.

Note You need to log in before you can comment on or make changes to this bug.