Bug 189627 - gpilotd hangs on futex syscall call during sync with treo650
gpilotd hangs on futex syscall call during sync with treo650
Status: CLOSED DUPLICATE of bug 189294
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 15:05 EDT by Bowe Strickland
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 12:29:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace -p of gpilotd during sync (15.06 KB, application/octet-stream)
2006-04-21 15:05 EDT, Bowe Strickland
no flags Details

  None (edit)
Description Bowe Strickland 2006-04-21 15:05:34 EDT
Description of problem:
During a sync to a treo650 using evolution conduits, gpilotd hangs indefinately

Version-Release number of selected component (if applicable):
[bowe@localhost fd]$ uname -r; rpm -qa | grep -e glibc -e gnome-pilot
2.6.16-1.2096_FC5
glibc-common-2.4-4
glibc-kernheaders-3.0-5.2
glibc-headers-2.4-4
gnome-pilot-conduits-2.0.13-3.FC5.3
gnome-pilot-2.0.13-7.fc5.6
glibc-2.4-4
glibc-devel-2.4-4
gnome-pilot-devel-2.0.13-7.fc5.6


How reproducible:
very

Steps to Reproduce:
1. enable address/todo/memos/calendar conduits
2 attach treo650 
3 press hotsync


Additional info:
same scenerio as https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186548,
after yesterday's update i get a little further (i got username registered in
initial dialog), but seem to hang on new symptom.....
Comment 1 Bowe Strickland 2006-04-21 15:05:34 EDT
Created attachment 128101 [details]
strace -p of gpilotd during sync
Comment 2 Bowe Strickland 2006-04-27 09:39:40 EDT
... and today it works ;).  change reproducible to not very.

--b
Comment 3 Matt Davey 2006-05-16 03:46:39 EDT
Looks like a duplicate of #189294.  Buried in the strace is the telltale message
warning of the invalid 'free' operation.
Comment 4 Matthew Barnes 2006-12-31 12:29:07 EST
Closing based on comment #3.  Feel free to re-open if this is not the case.

*** This bug has been marked as a duplicate of 189294 ***

Note You need to log in before you can comment on or make changes to this bug.