Bug 189640 - System becomes unresponsive when starting udev
System becomes unresponsive when starting udev
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 18:51 EDT by Michael J Knox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 15:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J Knox 2006-04-21 18:51:42 EDT
Description of problem:

Clean install of FC5 (via DVD, but CD install does the same), on the very 
first boot after the install process, the system stops at

Starting udev:_

Version-Release number of selected component (if applicable):

The version of udev found on the install media. 

How reproducible:

Every time. 

Steps to Reproduce:
1. install FC5
2. reboot when asked
3. system hangs
  
Actual results:

System hangs

Expected results:

For the system to boot

Additional info:

This is a new bug report, based on Harald's request for a seperate bug report.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186164#c50

All suggested work arounds _do not_ work in this case.

disabling selinux at boot, doesn't work
disabling acpi at boot doesn't work
disabling pci at boot, doesn't work
booting into single, doesn't work

I uninstalled pcmciautils, no change
I updated the kernel, no change

I have found that by installing the udev package from FC4, I can get a 
bootable system. I don't have any working sound if I do this. 

I have already attached a sysreport to the before mentioned bug, so I wont 
reattach it here unless asked. 

It would be really good if we can find a solution.
Comment 1 Michael J Knox 2006-04-23 01:21:01 EDT
I disabled all onboard devices and removed all PCI cards. 

Adding them back one by one etc etc etc

Turns out that my Sound Blaster Live card and my onboard SIS audio do not want
to play nicely in FC5. 

I have removed my Sound Blaster card and all is well. 
Comment 2 Michael J Knox 2006-07-02 15:51:30 EDT
Hrmm.. Noticed that this was still open, its nott a bug, so I will close it :) 

Note You need to log in before you can comment on or make changes to this bug.