Bug 189669 - Failure to load after firstboot
Failure to load after firstboot
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-04-22 08:49 EDT by Keith M Miller
Modified: 2008-03-11 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-11 13:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Errors listed during interactive X startup (2.18 KB, text/plain)
2006-04-22 10:10 EDT, Keith M Miller
no flags Details

  None (edit)
Description Keith M Miller 2006-04-22 08:49:52 EDT
Description of problem:

Version-Release number of selected component (if applicable):

FC5 dated 4/7/2006

How reproducible:

I've done it possibly 7 or 8 times now.

Steps to Reproduce:
1. Install FC5 from either CD or DVD
2. Do firstboot and complete settings
3. Turn machine off
4. Turn machine on
5. (sometimes) configure SAMBA or Add Packages of software.
Actual results:

FC5 begins, allowing me to enter my ID and password.  (I can be root, or not)
During X startup I click on 'view details'
Everything appears to be starting properly until I receive a series of messages
indicating that /sbin/dhclient-script/(whatever) is ambiguous
This is followed by the message 'starting logger'
Then the system hangs and eventually I get a black screen with a bright green

Expected results:

I expected X to continue to load and my desktop to open. 

Additional info:

The computer in question is an AMD (686) with an older Matrox video card, 384meg
of ram, and a Gateway VX700 monitor.  The original hard disk on this machine was
only 20gig, with a working copy of FC3 on it.  Since having the problem I have
swapped drives and yes, the 20gig drive with FC3 still works perfectly.

Before intalling FC5 I replaced the old hard disk with a brand new Western
Digital WD1600JB.  The first time I installed FC5, everything seemed to work
perfectly, and I was able to get networking, SAMBA, and several other programs
working.  I used Add Programs to include additional software (which appeared to
download from the internet).  I shut the computer off for the day, and the next
morning I receive the errors described above.

I tried to reinstall, this time choosing to install everything from the
distribution disks.  This time the computer failed the first time I tried to

So next time I tried reinstalling, I used FC4 with all its packages.  Again the
first time I tried to logon the computer failed with the same errors.

I tried to install FC5 several more times with the same results.  I replaced the
CD Rom with a DVD so I could try the install from DVD.  Same results.

Thinking there might be some problem wiht the hard drive, I then booted the
machine with a Win98 rescue floppy, and used fdisk to remove all partitions.  I
then reinistalled FC5 from DVD, only to get the same results yet again.

I am unsure whether this problem is caused by the new hard drive, or by one or
more of the software selections in your distribution.  After some installs I
have been able to successfully boot the machine and install additional software,
only to have it fail on the next startup.  On others it fails immediately, and
on one occasion it even generated a series of errors on firstboot and would not
accept setting.  I am testing now to see if intalling only necessary packages
will allow the machine to operate properly.

PS:  Add this experience to the media failures I've had during installation (ie
it tested good, then failed on disk 5) and this has been one miserable install.
Comment 1 Keith M Miller 2006-04-22 10:10:30 EDT
Created attachment 128113 [details]
Errors listed during interactive X startup
Comment 2 Matěj Cepl 2007-04-05 10:45:41 EDT
Reporter, could you confirm please, that this bug still could be reproduced with
the latest release of Fedora (FC6)? If yes, please, attach to this bug your X
server config file (/etc/X11/xorg.conf) and X server log file
(/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 petrosyan 2008-03-11 13:05:20 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there have not been any
updates to the report since thirty (30) days or more since we
requested additional information, we're assuming the problem
is either no longer present in the current Fedora release, or
that there is no longer any interest in tracking the problem.

Setting status to "INSUFFICIENT_DATA".  If you still
experience this problem after updating to our latest Fedora
release and can provide the information previously requested, 
please feel free to reopen the bug report.

Thank you in advance.

Note You need to log in before you can comment on or make changes to this bug.