Bug 189703 - TB3c1b0dfc yumexmain.py:595:doPref:AttributeError: 'NoneType' object has no attribute 'yumexconf'
TB3c1b0dfc yumexmain.py:595:doPref:AttributeError: 'NoneType' object has no a...
Status: CLOSED DUPLICATE of bug 188237
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 09:42 EDT by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 02:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-04-23 09:42:54 EDT
Description of problem:
After editing yumex preferences, it throws and eception error.


Version-Release number of selected component (if applicable):
yumex-0.99.16-1.0.fc5

How reproducible:
Everytime

Steps to Reproduce:
1. yumex
2. edit
3. preferences
4. click on ok  

Actual results:
Exception error

Expected results:
Exists normally

Additional info:
Component: yumex
Version: 0.99.16
Summary: TB3c1b0dfc yumexmain.py:595:doPref:AttributeError: 'NoneType' object
has no attribute 'yumexconf'

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 209, in on_EditPreferences
    self.doPref()
  File "/usr/share/yumex/yumexmain.py", line 595, in doPref
    self.yumexbase.yumexconf = self.settings
AttributeError: 'NoneType' object has no attribute 'yumexconf'

Local variables in innermost frame:
self: <__main__.YumexMainApplication instance at 0xb79b82cc>
Comment 1 Chitlesh GOORAH 2006-04-23 10:08:14 EDT
same if you click on "cancel"
Comment 2 Tim Lauridsen 2006-04-24 02:06:40 EDT

*** This bug has been marked as a duplicate of 188237 ***

Note You need to log in before you can comment on or make changes to this bug.