Bug 189730 - forwarding gl over ssh dies
Summary: forwarding gl over ssh dies
Status: CLOSED DUPLICATE of bug 190245
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: X/OpenGL Maintenance List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-24 01:01 UTC by Brett Pemberton
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 11:55:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brett Pemberton 2006-04-24 01:01:17 UTC
Description of problem:

When using ssh X forwarding (-Y), normal X applications work, but gl apps die
instantly.

Version-Release number of selected component (if applicable):

1.0.1-1.2

How reproducible:

always

Steps to Reproduce:
1. ssh -Y server
2. /usr/libexec/xscreensaver/sproingies
  
Actual results:

X error in sproingies:
X Error of failed request:  GLXBadLargeRequest
  Major opcode of failed request:  145 (GLX)
  Minor opcode of failed request:  2 (X_GLXRenderLarge)
  Serial number of failed request:  731
  Current serial number in output stream:  734

Expected results:

gl screensaver would run

Comment 1 Mike A. Harris 2006-06-26 11:55:22 UTC

*** This bug has been marked as a duplicate of 190245 ***

Comment 2 Fedora Update System 2006-06-26 23:03:35 UTC
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 3 Fedora Update System 2006-06-28 13:48:10 UTC
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.