Bug 189732 - beagle takes up 150MB of RAM on startup
beagle takes up 150MB of RAM on startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 22:09 EDT by Rik van Riel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-21 05:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2006-04-23 22:09:59 EDT
Steps to Reproduce:
1. log in
2. watch 2 mono processes take more than 150MB of memory together


Expected results:

It would be nice if we did not start anything this frigging huge by default. 
This makes smaller systems pretty much unusable and makes larger systems merely
slow.

Alternatively, beagle should use less memory.
Comment 1 Alexander Larsson 2006-04-24 09:51:26 EDT
We don't start it automatically right now.
Comment 2 Alexander Larsson 2006-04-24 09:52:11 EDT
Maybe you have an older version before we disabled that?
Comment 3 Rik van Riel 2006-04-24 22:16:34 EDT
Probably.  I can't check though because I rpm -e'd it when I couldn't figure out
how to disable it...

Disabling beagle is probably good enough.  Feel free to close the bug if you want.

Note You need to log in before you can comment on or make changes to this bug.