Bug 189746 - Year cannot be entered directly in clock applet
Year cannot be entered directly in clock applet
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
: Regression, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-24 06:20 EDT by Radek Bíba
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: kdebase-3.5.8-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 11:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2006-04-24 06:20:24 EDT
Description of problem:
Previously, clock applet allowed to jump to arbitrary year in calendar by
clicking on the button with year and entering it. Now, typing in the year and
pressing Enter does nothing.

Version-Release number of selected component (if applicable):
kdebase-3.5.2-0.2.fc5 (not sure if kdebase it the right package, though)

How reproducible:
Always

Steps to Reproduce:
1. click on clock applet in kicker
2. click on year button
3. type a year, press enter
  
Actual results:
nothing is happening; input field stays displayed, year is unchanged

Expected results:
year is changed and selected month and day in the entered year are displayed
Comment 1 Petr Rockai 2006-05-05 07:27:11 EDT
Ack, happens here too. Upstream problem apparently. Either kdebase or 
kdelibs, will look into it as soon as i roll out a decent development 
environment for fc5 kde :-).
Comment 2 Ngo Than 2006-05-19 12:52:22 EDT
anyhow i cannot reproduce this problem with current FC5-update. Please reopen it
again if it still appears. Thanks
Comment 3 Radek Bíba 2006-05-19 13:56:22 EDT
Interesting... I can reproduce it absolutely easily. Though I've found a
workaround - displayed year changes to what I entered if I click somewhere outside
the input field.

I have even the latest kde* updates (e.g. kdelibs-3.5.2-0.2.fc5) and I've even
rebooted my box since them so I'm sure I'm running the latest available KDE for
FC5.
Comment 4 Radek Bíba 2007-11-12 11:02:36 EST
I'm not seeing this error anymore in F8.

Note You need to log in before you can comment on or make changes to this bug.