Bug 18980 - problem with tar example in RAID HOWTO
Summary: problem with tar example in RAID HOWTO
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: raidtools   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Paul Lindner
URL: http://www.redhat.com/support/docs/ti...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 17:26 UTC by Randy Cushman
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 13:31:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Randy Cushman 2000-10-12 17:26:32 UTC
I copied a root partition using the "tar pipe" examples:
    tar cf - ./bin ./boot ./dev ./etc ./home ./lib ./misc ./mnt ./root ./sbin ./tmp ./usr ./var | (cd /raidtemp;tar xf -)
in section 4.3 "Advanced configuration" of "The Red Hat Linux 6.1 SOFTWARE RAID HOWTO."
When I booted the partition I saw multiple daemon failures apparently caused by file protection problems.

When I changed the tar "restore" from "tar xf -" to "tar xpf -" the results were much more pleasing.

I recommend that the "tar pipe" examples in the aforementioned document be corrected.

Comment 1 Tom Lancaster 2001-04-24 19:10:59 UTC
This is a documentation issue.

Comment 2 Elliot Lee 2001-08-26 22:22:20 UTC
This is really an issue for the Software-RAID tips maintainer to look into - I
am just going to mail webmaster@redhat.com to make them aware of this minor nit,
and close this very old bug.

Sorry for the very long delay in replying.


Note You need to log in before you can comment on or make changes to this bug.