Bug 18990 - Gnome file find does find
Gnome file find does find
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 14:37 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-12 15:04:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-12 14:37:49 EDT
RE: Red Hat 6.2, Gnome, find file   Oct 13, 2000

The Red Hat Web support person asked me to contact you.
He said he saw the same problem on his hardware.

Please look at the action "find file".
It is found with Linux Red Hat 6.2, Gnome X window,
File manager, menu Commands, Find File.

This is what happens when I use find file.

first box   Start at .      (default dot) 
second box  Filename *      (default all names)
third box   Content         user entry

The program Find file searches for the content
but never finds anything. But to cross check this,
I have used the shell program grep. I typed:

grep "user entry" *

Then this program DOES find the "user entry" content.

Can you provide any ideas why find file
always searches but never finds?

Thank you
Comment 1 Elliot Lee 2001-01-31 16:22:07 EST
gmc is in a "critical bug fixes only" mode, due to the upcoming replacement by
nautilus. So regrettably this is a WONTFIX...

Note You need to log in before you can comment on or make changes to this bug.