Bug 1899033 - the readiness probe for etcd should reflect actual readiness etcd on that pod [NEEDINFO]
Summary: the readiness probe for etcd should reflect actual readiness etcd on that pod
Keywords:
Status: CLOSED DUPLICATE of bug 1903353
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard: LifecycleStale
Depends On: 1807632 1899034 1899036 1906484
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-11-18 13:32 UTC by Dan Mace
Modified: 2021-02-05 19:35 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1807632
Environment:
Last Closed: 2021-02-05 19:35:38 UTC
Target Upstream Version:
mfojtik: needinfo?


Attachments (Terms of Use)

Comment 1 Michal Fojtik 2020-12-18 14:10:16 UTC
This bug hasn't had any activity in the last 30 days. Maybe the problem got resolved, was a duplicate of something else, or became less pressing for some reason - or maybe it's still relevant but just hasn't been looked at yet. As such, we're marking this bug as "LifecycleStale" and decreasing the severity/priority. If you have further information on the current state of the bug, please update it, otherwise this bug can be closed in about 7 days. The information can be, for example, that the problem still occurs, that you still want the feature, that more information is needed, or that the bug is (for whatever reason) no longer relevant. Additionally, you can add LifecycleFrozen into Keywords if you think this bug should never be marked as stale. Please consult with bug assignee before you do that.

Comment 2 Suresh Kolichala 2021-02-05 19:35:38 UTC
This is fixed using a different approach of socket probe.

closing it as a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1903353

*** This bug has been marked as a duplicate of bug 1903353 ***


Note You need to log in before you can comment on or make changes to this bug.