Bug 1899325 - Generating Red Hat cloud inventory fails if there are foreman_hooks available
Summary: Generating Red Hat cloud inventory fails if there are foreman_hooks available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: RH Cloud - Inventory
Version: 6.8.0
Hardware: All
OS: All
medium
unspecified vote
Target Milestone: 6.8.2
Assignee: Shimon Shtein
QA Contact: Mirek Długosz
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-11-18 21:17 UTC by James Jeffers
Modified: 2021-08-30 12:52 UTC (History)
5 users (show)

Fixed In Version: tfm-rubygem-foreman_hooks-0.3.17
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1894009
Environment:
Last Closed: 2020-12-15 13:15:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github theforeman foreman_hooks pull 61 0 None closed Fix error caused by loading string constants 2020-12-14 23:28:47 UTC
Red Hat Knowledge Base (Solution) 5534601 0 None None None 2020-11-18 21:18:09 UTC
Red Hat Product Errata RHBA-2020:5467 0 None None None 2020-12-15 13:15:43 UTC

Comment 7 errata-xmlrpc 2020-12-15 13:15:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Satellite 6.8.2 Async Bug Fix Update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5467


Note You need to log in before you can comment on or make changes to this bug.