Bug 189946 - Rebuild rpy for FC-4, FC-5, devel against new R
Rebuild rpy for FC-4, FC-5, devel against new R
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rpy (Show other bugs)
4
All Linux
medium Severity urgent
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-25 20:22 EDT by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: rpy-0.4.6-10.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-02 19:24:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-04-25 20:22:55 EDT
Description of problem:
rpy needs to be rebuilt for FC-4 (and other releases) against the new R.  

Version-Release number of selected component (if applicable):
rpy-0.4.6-7.fc4


Additional info:
This should have been done in advance of the R release, or the R rebuild should
be held back until rpy is ready to be rebuilt, this is the second time this has
happened and it's very frustrating from a user point of view.
Comment 1 Alex Lancaster 2006-05-02 19:24:08 EDT
Built and available, closing bug.

Note You need to log in before you can comment on or make changes to this bug.