Bug 189994 - /dev/pmu has wrong permissions on ppc
/dev/pmu has wrong permissions on ppc
Status: CLOSED DUPLICATE of bug 189966
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 11:02 EDT by Jon Masters
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 13:35:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2006-04-26 11:02:45 EDT
Syncing rawhide today, I discovered that gnome-power-manager (or whatever it's
called) didn't like the permissions on /dev/pmu. It used to be:

0600 jcm.root /dev/pmu

I'm not sure if this is a bug that should be filed against udev because the
permissions on /dev/pmu were probably set by pam on login. Advice sought.

The net result is a popup window with "Wrong permission for /dev/pmu device" on
login.
Comment 1 Jon Masters 2006-04-26 11:04:12 EDT
What I meant to say was that the user ownership is now screwed up so it's owned
by root.root rather than jcm.root.
Comment 2 Frank Arnold 2006-04-26 13:35:47 EDT
Workaround from bug 189966 comment #1 fixed it for me.

*** This bug has been marked as a duplicate of 189966 ***

Note You need to log in before you can comment on or make changes to this bug.