Bug 190 - ftp install fails with unusual errors
ftp install fails with unusual errors
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-24 20:43 EST by sonik.bhoom
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-21 14:24:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sonik.bhoom 1998-11-24 20:43:39 EST
using the 5.2 images disks, and doing a custom upgrade, the
installation fails ~half way through with error
"installation of package ?(<-  failed
   /usr/man/man1/somefile.1 -2324123453 <-(somenumber)
  no such file/directory"

on the vt2 the is no /usr/man.. but /mnt/usr/man...
this occured on several packages and on the same
installation later packages began to fail on /usr/sbin...

aborted installation and reinstalled rh 5.1
Machine:
p200 AMD k6
64M ram
2GB IDE HD
ne2000PCI network card <- via rADSL

I have installed via FTP several times with no trouble.
Disk space is fine but on VT4, there were several errors
that seemed to be disk errors, I thouroughly checked (MS
scandisk) the disk and no errors were found.
Comment 1 Jay Turner 1998-12-08 10:59:59 EST
Can you send us the test of the error messages that you are getting on
VT4 that you refer to as disk errors?  That will help to determine
what the problem is.

Note You need to log in before you can comment on or make changes to this bug.