Bug 19003 - adsl-start cannot establish connection if firewall was selected
adsl-start cannot establish connection if firewall was selected
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 18:01 EDT by Daniel Stoffler
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Stoffler 2000-10-12 18:01:04 EDT
PPPoE and DSL:

Using 'adsl-setup' I configured the DSL files which are stored in /etc/ppp
I selected '1' for normal firewall settings.
'adsl-start' could not establish a connection and timed out  without
additional error messages.
I found out that the two files which describe the firewall settings are
missing (firewall-standalone, -server).

My solution: I got them from www.roaringpenguin.com (they can be found in
the .tgz distribution), if they are put it in /etc/ppp  'adsl-start' can
establish a connection with firewall settings.

Without the two files, connection can be established if one selects '0'
(for no firewall) using adsl-setup
Comment 1 Thomas Woerner 2004-08-13 05:23:57 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.