Bug 190137 - IMAP authentication error: unable to parse response "+"
IMAP authentication error: unable to parse response "+"
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
http://savannah.nongnu.org/download/m...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 17:59 EDT by Paul Clifford
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 13:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add IMAP authentication patch (1.24 KB, patch)
2006-04-28 03:23 EDT, Paul Clifford
no flags Details | Diff

  None (edit)
Description Paul Clifford 2006-04-27 17:59:58 EDT
The currently available package (2.0-11.fc5) can't authenticate via IMAP with my
mail server at work because it doesn't like receiving a line containing just
"+".  There's a fix for this on the mail-notification homepage ("patch fixing an
IMAP authentication problem" at http://www.nongnu.org/mailnotify/).  I've
rebuilt the RPM with this patch and verified that it fixes my problem; could the
patch be added to the Fedora Extras package?
Comment 1 Thorsten Leemhuis 2006-04-28 00:32:47 EDT
(In reply to comment #0)
> I've
> rebuilt the RPM with this patch and verified that it fixes my problem; could the
> patch be added to the Fedora Extras package?

Sure -- could you provide a patch for the specfile? Seems you updated a local
copy alreaedy so this should be easy.

That would speed things up a lot ;-)
Comment 2 Paul Clifford 2006-04-28 03:23:58 EDT
Created attachment 128345 [details]
Add IMAP authentication patch

Adds the IMAP authentication patch to the spec file.
Comment 3 Thorsten Leemhuis 2006-05-03 13:37:16 EDT
(In reply to comment #2)
> Created an attachment (id=128345) [edit]
> Add IMAP authentication patch

thx; build for devel some days ago; just requested build for FC5, too

Note You need to log in before you can comment on or make changes to this bug.