Bug 190177 - DHCP request fails during FTP install
DHCP request fails during FTP install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-28 11:12 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 04:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-04-28 11:12:02 EDT
Description of problem:
A net install of current Fedora Core Develeopment [rawhide] fails.
The DHCP request fails, and the installer does not proceed beyond
the corresponding text window.

Version-Release number of selected component (if applicable):
anaconda-11.1.0.4-1.i386.rpm 

How reproducible:
Always.

Steps to Reproduce:
1. Boot from rawhide boot.iso.
2. Choose FTP install.
3. Choose DHCP method.
  
Actual results:
The installer gets stuck, because instead of proceeding to the
next window, nothing happens. One can hit the "Ok" button repeatedly
but nothing will happen.

Expected results:
Installer should proceed to downloading the installer image.

Additional info:
I chose to specify a static IP too, but this left me with an
empty blue screen, possibly because the FTP connection did not
build up successfully. It might also be a problem with the
network driver [IBM ThinkPad T23 with Intel Pro 100].
Before reinstalling the system from scratch, current rawhide
was installed, and network functionality including DHCP was
given.
I am sure FTP install w/DHCP worked maybe 3 weeks ago, when I
installed my system also over the network.
Comment 1 Joachim Frieben 2006-04-29 05:55:47 EDT
According to the information posted at:

https://www.redhat.com/archives/fedora-devel-list/2006-April/msg01413.html

probably a kernel issue.
Comment 2 Joachim Frieben 2006-05-01 04:43:42 EDT
Fixed in kernel-2.6.16-1.2181_FC6 as of 05/01/06.

Note You need to log in before you can comment on or make changes to this bug.