Bug 190186 - Error when trying to configure Brother HL-2040 printer
Error when trying to configure Brother HL-2040 printer
Status: CLOSED DUPLICATE of bug 188113
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-28 12:04 EDT by Juan J. Cuellar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 13:09:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan J. Cuellar 2006-04-28 12:04:49 EDT
Description of problem:

After installing the LPR driver and the cups wrapper as the Brother web site
instructed, when I try to run printconf the following message appears on console:

No match for USB device:
  mfr "Brother"
  model "HL-2040 series"
  desc ""
  cmdset "PJL,HBP"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. ln -s /etc/init.d/cups /etc/init.d/lpd
2. Install brhl2040lpr-1.1.2-2.i386.rpm
3. rm /etc/init.d/lpd
4. Install cupswrapperHL2040-1.0.0-1.i386.rpm
5. Run printconf
  
Actual results:


Expected results:


Additional info:

URLs for downloading the rpms:

http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://solutions.brother.com/Library/sol/printer/linux/rpmfiles/lpr_others/brhl2040lpr-1.1.2-2.i386.rpm&lang=English_lpr
http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://solutions.brother.com/Library/sol/printer/linux/rpmfiles/cups_wrapper/cupswrapperHL2040-1.0.0-1.i386.rpm&lang=English_gpl
Comment 1 Tim Waugh 2006-12-12 13:09:32 EST

*** This bug has been marked as a duplicate of 188113 ***

Note You need to log in before you can comment on or make changes to this bug.