Bug 190223 - Pirut does not work.
Pirut does not work.
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-28 17:38 EDT by John
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 14:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John 2006-04-28 17:38:50 EDT
Description of problem:
When not connected to internet, pirut can not find rpms on DVD. I cannot (un)
install anything from DVD. As a beginner I have to reinstall whole FC5 and 
check all packages for installation.

Version-Release number of selected component (if applicable):
fc5

How reproducible:
start pirut

Steps to Reproduce:
1. install FC5
2. upgrade any package from internet
3. start pirut and try to ad/remove any application
  
Actual results:
pirut ends with a message, that it cannot find software

Expected results:
adding or removing applicatios

Additional info:
some feature needed - e.g. choosing dvd source from the list
Comment 1 Jeremy Katz 2006-05-01 14:21:27 EDT

*** This bug has been marked as a duplicate of 188750 ***

Note You need to log in before you can comment on or make changes to this bug.