Bug 190254 - yum ignores SIGINT (ctrl-c)
yum ignores SIGINT (ctrl-c)
Status: CLOSED DUPLICATE of bug 139459
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-04-29 08:33 EDT by Jon Masters
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-29 09:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2006-04-29 08:33:16 EDT
Description of problem:

Yum ignores SIGINT (ctrl-c). I routinely need to background the task and
forcibly kill it rather than gracefully telling it to stop what it's doing.
Comment 1 Jeremy Katz 2006-04-29 09:22:53 EDT

*** This bug has been marked as a duplicate of 139459 ***

Note You need to log in before you can comment on or make changes to this bug.