Bug 190261 - FWBuilder menus unworkable in FC5 installation
FWBuilder menus unworkable in FC5 installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fwbuilder (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-29 11:52 EDT by bob mckay
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-30 21:52:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bob mckay 2006-04-29 11:52:48 EDT
Description of problem:
fwbuilder menus don't work properly

Version-Release number of selected component (if applicable):
2.0.10

How reproducible:
Always (on my system)

Steps to Reproduce:
1. yum install fwbuilder
2. run fwbuilder from Applications/System Tools menu
3. select objects/new object
4. choose 'new host'
5. enter name, don't use preconfigured hosts
6. click 'configure interfaces manually'
  
Actual results:
Menu appears without add/modify/delete buttons (hence unusable)
(actually, I think the problem appears earlier, the earlier screens aren't
what I expect from previous uses of fwbuilder, but this is the first place
where the problem is manifested with certainty)

Expected results:
Normal fwbuilder screens appear

Additional info:
My fc5 installation is an 'add everything' installation (that is, I selected
_everything_ to be added when I built it, with the sole exception of dial-up
modem drivers, which I doubt are relevant 8^). I'm wondering if there is
something wrong with my qt/kde setup, but don't know how to test it. However
other kde tools/menus appear to work OK.
Comment 1 bob mckay 2006-04-30 21:52:38 EDT
It turns out that this is a known minor bug in the current version of fwbuilder, and the fix is.... resize the 
window. Ooops.
Comment 2 Ralf Ertzinger 2006-05-01 12:18:12 EDT
2.0.12 is in the queue for the rawhide tree, and if it turns out to be usable it
will migrate to FC5, too.

Note You need to log in before you can comment on or make changes to this bug.