Bug 19027 - LILO BUG at rebooting system
LILO BUG at rebooting system
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 02:42 EDT by Need Real Name
Modified: 2007-03-26 23:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-13 02:42:13 EDT
(I didn4t do any "starting disk" :( )

I tried to install RH7.0 (in server and "everything" modes) to my computer 
and when everything look fine after installation program, I reboot my 
machine and Lilo didn4t work, only letters "LI" came out after system 
checking. Eg. RH6.2 works well in this machine.

My computer has celeron 400MHz with 64MB SDRAM. It has trhee hardisk 10GB 
(1) an two 6,4GB. At the begin I have Windows on my 10GB hardisk and 
another 6,4GB (2) was formated for Windows. Another 6,4GB (3) hardisk have 
31MB for /boot, 100MB for swap and rest for the root (/). 1 and 2 hardisk 
are in same IDEBus and 3 hardisk is mastermode in another bus where CDROM 
driver is in slavemode.

I tried to install lilo to /dev/hda (=hardisk 1) to mbr, but it failed to 
start at the boot. /dev/hda (windows) was default option. I make my mbr 
again and now windows start right away.

In another my machine my CDs4 worked fine.

Does anyone else have the same problem?
Comment 1 Need Real Name 2000-10-14 17:27:18 EDT
I am experiencing the same problem (tried several installs with various options 
selected).

System config:

SuperMicro P6DBE
dual PIII-550's
~294 meg RAM 
Matrox G400-32meg
8.4 gb Maxtor IDE HD
IDE CDROM
(all other cards/devices removed for troubleshooting)
Comment 2 Need Real Name 2000-11-19 19:27:13 EST
Had same problem once. Try to configure in BIOS all disk's mode to mode 2. Also 
CD-ROM... This solved my problem.
Comment 3 Jeremy Katz 2002-06-04 01:19:07 EDT
Did you have your boot partition marked active?
Comment 4 Jeremy Katz 2002-06-29 17:48:19 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 5 Red Hat Bugzilla 2006-02-21 13:47:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.