Bug 19028 - (Cirrus GL543x) Wierd looking graphics mode
Summary: (Cirrus GL543x) Wierd looking graphics mode
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 06:55 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-06 23:45:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-13 06:55:53 UTC
When using the driver for Cirrus Logic GD543X the graphic mode looks wierd

Comment 1 Mike A. Harris 2001-04-06 23:45:07 UTC
Um.. can you expand upon "weird"?  That doesn't give much to go on to say
the least.  I need a full description of the problem, steps to reproduce it,
a copy of your X server logs, X configuration file, and if you think it would
help, a screen shot.

I also need to know what "mode" you are trying to use that is causing problems
and if other modes work ok.  What resolution, etc..

Comment 2 Mike A. Harris 2001-05-25 12:42:55 UTC
Bug report closed due to lack of information with which to look at.


Note You need to log in before you can comment on or make changes to this bug.