Bug 190283 - samba/smb not working any more
samba/smb not working any more
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-30 05:52 EDT by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 08:21:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2006-04-30 05:52:32 EDT
Description of problem:

Since I updated gnome-vfs2 samba network is not working any more. I get
displayed the servers and the shares but can not open a public share.

Version-Release number of selected component (if applicable):

gnome-vfs2-2.14.1-1.fc5.2

How reproducible:

every time

Steps to Reproduce:
1. open public smb/Samba share 

  
Actual results:

"Cannot open..."

Expected results:

Opening

Additional info:
Comment 1 Thilo Pfennig 2006-05-08 11:19:59 EDT
I get this error message if I start nautilus from command line:

** (nautilus:10819): WARNING **: Hit unhandled case 46 (Timeout reached) in
fm_report_error_loading_directory


Nautilus version is:
nautilus-2.14.1-1.fc5.1
Comment 2 Thilo Pfennig 2006-05-08 11:25:02 EDT
access via smbclient is working (version 3.0.22-1.fc5)
Comment 3 Thilo Pfennig 2006-06-06 09:19:46 EDT
The problem has gone away now. I do not know what package might have solved the
problem, but nautilus now again opens samba. So this bug can be closed.

Thilo

Note You need to log in before you can comment on or make changes to this bug.