Bug 190303 - FC5 Distribution CDs fail media check, cannot proceed with installation
FC5 Distribution CDs fail media check, cannot proceed with installation
Status: CLOSED DUPLICATE of bug 186512
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-30 17:19 EDT by David Horn
Modified: 2014-03-16 22:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 13:37:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Horn 2006-04-30 17:19:48 EDT
Description of problem:
downloaded distribution CDs fail media check, cannot proceed with installation.

Version-Release number of selected component (if applicable):


How reproducible: same 3 of 5 distribution CDs fail every time. ,  


Steps to Reproduce:
1.Tried burning at slow speed
2.tried replacing CD drive on PC
3.Tried verifying sha1sum - matches downloaded sha1sum.
  
Actual results:Distros 1 & 4 pass, 2, 3, and 5 fail every time


Expected results: All disks should pass. I cannot take the risk of destroying a
working system by loading disks that fail on self-check. Besides I have read
that disks that fail media check will also fail on installation. 


Additional info: PC is Dell Precision 410 Workstation with two PII CPUs and
512MB DRAM. One drive is a NEC CD-ROM DRIVE:28C, the other is a LITE-ON DVDRW
LDW-811S. The system currently runs FC3 and works, except there are a number of
things that do not work and I am hoping FC5 will fix. I understand that this bug
has been known for some time, and I am getting very frustrated that there is no
solution. Please email me with a message- should I wait, or should I give up?
Thanks!
Comment 1 Andre Robatino 2006-05-01 12:29:07 EDT
  This is a duplicate of bug #186512.  Try the workaround I described there,
namely if you're using cdrecord, use the options "padsize=63s", "-pad" and
"-dao" as described in

http://www.troubleshooters.com/linux/coasterless.htm

This is claimed to reliably sidestep the linux read-ahead bug which causes this
problem (though the bug ought to get fixed, of course).  It worked for me in
creating discs which all pass mediacheck, though I didn't try installing with
them since I already have a working FC5 installation.  Also you should be aware
that there seem to be an unusually high number of unrelated FC5 install issues
so you might get bitten by one of the others.  Be sure to make backups first in
case you have to go back to FC4.
Comment 2 Bill Nottingham 2006-05-01 13:37:51 EDT

*** This bug has been marked as a duplicate of 186512 ***

Note You need to log in before you can comment on or make changes to this bug.