Bug 190312 - snd-powermac does not load automatically
snd-powermac does not load automatically
Status: CLOSED DUPLICATE of bug 178466
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-30 20:45 EDT by Joshua Wulf
Modified: 2014-10-19 18:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 02:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2006-04-30 20:45:54 EDT
Description of problem: snd-powermac does not load automatically on my iBook G4.
I have to manually modprobe it. It's been like this pretty much since FC5 was
released.

Version-Release number of selected component (if applicable):
 2.6.15-1.2054_FC5
kernel-2.6.16-1.2096_FC5


How reproducible: 100%


Steps to Reproduce:
1. Boot the iBook G4
2. lsmod
3.
  
Actual results:
No snd-powermac loaded

Expected results:
snd-powermac loaded

Additional info:
Comment 1 Frank Arnold 2006-05-01 02:33:49 EDT

*** This bug has been marked as a duplicate of 178466 ***

Note You need to log in before you can comment on or make changes to this bug.