Bug 190317 - Dell Wireless 1390 802.11g Mini Card doesn't work
Dell Wireless 1390 802.11g Mini Card doesn't work
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On: 328451
  Show dependency treegraph
Reported: 2006-04-30 21:27 EDT by Brandon Petersen
Modified: 2008-05-06 11:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 11:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brandon Petersen 2006-04-30 21:27:15 EDT
I've been attempting to setup the wireless hardware in a recently purchased Dell
Inspiron 9400 on Fedora Core 5.  The wireless hardware is built into the system.
 It has a Broadcom based, Dell Wireless 1390 802.11g Mini Card.  I've followed
the tried both of the following pages to get the hardware to work.


Everything goes good until I get to setting up a new wireless connection inside
system-config-network.  It doesn't see the wireless card at all, so I'm unable
to set the card up.  When I check hwbrowser, it also doesn't see the wireless

# dmesg
ndiswrapper version 1.13 loaded (preempt=no,smp=yes)
ndiswrapper: driver bcmwl5 (Broadcom,11/02/2005, loaded
ACPI: PCI Interrupt 0000:0c:00.0[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:0c:00.0 to 64
ndiswrapper: using irq 17
wlan0: vendor: ''
wlan0: ndiswrapper ethernet device 00:16:ce:52:02:5a using driver bcmwl5,
wlan0: encryption modes supported: WEP; TKIP with WPA, WPA2, WPA2PSK; AES/CCMP

# /usr/sbin/ndiswrapper -l
Installed drivers:
bcmwl5          driver installed, hardware present

# iwconfig
wlan0     IEEE 802.11g  ESSID:off/any
          Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated
          Bit Rate:54 Mb/s   Tx-Power:32 dBm
          RTS thr:2347 B   Fragment thr:2346 B
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

The Dell driver for this hardware is here:  (for ndiswrapper)

I also tried http://fedoraforum.org/forum/showthread.php?t=29659, but got the
same behavior.
Comment 1 Bug Zapper 2008-04-03 22:48:02 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 2 Bug Zapper 2008-05-06 11:51:59 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.