Bug 19037 - Unstable system
Summary: Unstable system
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 10:50 UTC by Stephen Wong
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 02:31:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Wong 2000-10-13 10:50:26 UTC
The system is not stable if you run

    insmod loop
    or
    modprobe -s -k block-major-7

the process will never exit and the CPU load keep increasing.

Comment 1 Jakub Jelinek 2000-10-13 11:02:04 UTC
This is the loop asynchronous daemon which forgets to set its name properly,
so it looks like insmod/modprobe is running.

Comment 2 Arjan van de Ven 2001-01-15 17:19:08 UTC
known bug, duplicate of bug 18115



Note You need to log in before you can comment on or make changes to this bug.