Bug 19048 - sends RST packets to identd
sends RST packets to identd
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 10:16 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-15 13:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
I'm sure this patch is overkill, but... (955 bytes, patch)
2000-10-13 10:17 EDT, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2000-10-13 10:16:52 EDT
Because exim's libident only reads as much as it feels like from its identd
connection, it closes it too early and causes a TCP RST packet to be sent.
Comment 1 Tim Waugh 2000-10-13 10:17:30 EDT
Created attachment 4125 [details]
I'm sure this patch is overkill, but...
Comment 2 Bernhard Rosenkraenzer 2000-10-18 13:15:50 EDT
Fixed in 3.16-2.

Note You need to log in before you can comment on or make changes to this bug.