Bug 190517 - uncompleted lang pack
uncompleted lang pack
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 04:41 EDT by Andy Shevchenko
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 06:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2006-05-03 04:41:50 EDT
Description of problem:
After 0.10 release the lang pack is incompleted.
Russian language is absent and Ukrainian as well.
Please restart getlanguage.sh script and repack they.

Version-Release number of selected component (if applicable):
Last FE4 release.
Comment 1 Aurelien Bompard 2006-05-08 06:24:46 EDT
I don't think that issuing a new version of PSI for FC-4 with only an update in
the translations is worthwhile. The description of the package explains how to
update the lang packs. Look at the output of "rpm -qi psi-i18n" for the
procedure (it simply a matter of downloading the file and placing it in the
right dir)

Note You need to log in before you can comment on or make changes to this bug.