Bug 1905405 - python-sklearn-nature-inspired-algorithms: FTBFS in Fedora rawhide
Summary: python-sklearn-nature-inspired-algorithms: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-sklearn-nature-inspired-algorithms
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Iztok Fister Jr.
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
: 1907962 (view as bug list)
Depends On:
Blocks: F34FTBFS PYTHON3.10
TreeView+ depends on / blocked
 
Reported: 2020-12-08 09:45 UTC by Ankur Sinha (FranciscoD)
Modified: 2021-02-14 13:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-14 13:33:34 UTC
Type: Bug


Attachments (Terms of Use)

Description Ankur Sinha (FranciscoD) 2020-12-08 09:45:44 UTC
Description of problem:
Package python-sklearn-nature-inspired-algorithms fails to build from source in Fedora rawhide.

Version-Release number of selected component (if applicable):
0.4.6-2.fc34

Steps to Reproduce:
koji build --scratch f34 python-sklearn-nature-inspired-algorithms-0.4.6-2.fc34.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/python-sklearn-nature-inspired-algorithms

Comment 1 Ankur Sinha (FranciscoD) 2020-12-08 09:47:02 UTC
Iztok,

Could you please take a look here to see what's wrong with the rawhide build? Assigned to you.

Cheers,

Comment 2 Iztok Fister Jr. 2020-12-08 10:43:05 UTC
Ankur,

I will take a look. There are problems with NiaPy...

Comment 3 Ankur Sinha (FranciscoD) 2020-12-08 10:56:04 UTC
Sure, no worries. It's rawhide, so this isn't urgent yet. Just something worth keeping an eye on. :)

Comment 4 Tomáš Hrnčiar 2020-12-15 15:33:51 UTC
*** Bug 1907962 has been marked as a duplicate of this bug. ***

Comment 5 Ben Cotton 2021-02-09 15:32:28 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 34 development cycle.
Changing version to 34.

Comment 6 Iztok Fister Jr. 2021-02-14 13:33:34 UTC
Resolved.


Note You need to log in before you can comment on or make changes to this bug.