Bug 1906 - In the installing phase the locale font are not corectly setn
In the installing phase the locale font are not corectly setn
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-31 05:35 EST by ipaul
Modified: 2016-05-17 16:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-17 17:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ipaul 1999-03-31 05:35:16 EST
It seems that latin2 fonts are not made well because some
characters are missing (Scedilla, icarron, and others)
(I was using Romanian language install)
The problem remains after complete install and reboot.
Latin 2 fonts seems buggy.
Comment 1 Matt Wilson 1999-04-17 17:02:59 EDT
Should be working now (Christian <gafton@redhat.com>
is Romanian and says it's OK.)
Comment 2 openshift-github-bot 2016-05-17 16:30:19 EDT
Commit pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/74187bfa9e9c1529075fc481b1b0e3083b7870df
Merge pull request #1907 from cboggs/fix-issue-1906

Issue 1906: Remove interpolated g_all_hosts with_items arg from upgrade playbooks

Note You need to log in before you can comment on or make changes to this bug.