Bug 1906 - In the installing phase the locale font are not corectly setn
Summary: In the installing phase the locale font are not corectly setn
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-31 10:35 UTC by ipaul
Modified: 2016-05-17 20:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-17 21:02:21 UTC


Attachments (Terms of Use)

Description ipaul 1999-03-31 10:35:16 UTC
It seems that latin2 fonts are not made well because some
characters are missing (Scedilla, icarron, and others)
(I was using Romanian language install)
The problem remains after complete install and reboot.
Latin 2 fonts seems buggy.

Comment 1 Matt Wilson 1999-04-17 21:02:59 UTC
Should be working now (Christian <gafton@redhat.com>
is Romanian and says it's OK.)

Comment 2 openshift-github-bot 2016-05-17 20:30:19 UTC
Commit pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/74187bfa9e9c1529075fc481b1b0e3083b7870df
Merge pull request #1907 from cboggs/fix-issue-1906

Issue 1906: Remove interpolated g_all_hosts with_items arg from upgrade playbooks


Note You need to log in before you can comment on or make changes to this bug.