Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1906038

Summary: the service 389 is down randomly
Product: Red Hat Directory Server Reporter: Plataforma <plataforma>
Component: 389-ds-baseAssignee: LDAP Maintainers <ldap-maint>
Status: CLOSED DUPLICATE QA Contact: RHDS QE <ds-qe-bugs>
Severity: high Docs Contact: Marc Muehlfeld <mmuehlfe>
Priority: unspecified    
Version: 10.2CC: ldap-maint, vashirov
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-12-09 17:08:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Plataforma 2020-12-09 15:05:18 UTC
Description of problem:
The 389 service is down after a few minutes and an error associated with a library that does not exist appears in the log file

Version-Release number of selected component (if applicable):

1.3.10.2
Name        : 389-ds-base
Version     : 1.3.10.2
Release     : 7.1.el7_9
Architecture: x86_64
Install Date: jue 12 nov 2020 15:49:33 -03
Group       : System Environment/Daemons
Size        : 5549524
License     : GPLv3+
Signature   : RSA/SHA256, mié 21 oct 2020 19:07:51 -03, Key ID 199e2f91fd431d51
Source RPM  : 389-ds-base-1.3.10.2-7.1.el7_9.src.rpm
Build Date  : mié 21 oct 2020 16:17:24 -03
Build Host  : x86-vm-29.build.eng.bos.redhat.com
Relocations

How reproducible:

It is random, it happens when we delete users or when we load users

Steps to Reproduce:
1. Delete users 
2. Wait 10 or 15 minutes
3. the 389 services is down

Actual results:

service is unstable, drops randomly

Expected results:

service stable 

Additional info:

Currently to get out of the problem the service is restarted with which it is restored

Include the message with error

dic 01 17:34:22 prod01-389 ns-slapd[963]: /usr/sbin/ns-slapd: symbol lookup error: /usr/lib64/dirsrv/plugins/libback-ldbm.so: undefined symbol: get_internal_conn_op

Comment 1 Viktor Ashirov 2020-12-09 17:08:15 UTC

*** This bug has been marked as a duplicate of bug 1905450 ***