Bug 190606 - Network in kernel-2.6.16-1.2107_FC5 doesn't work
Summary: Network in kernel-2.6.16-1.2107_FC5 doesn't work
Status: CLOSED DUPLICATE of bug 190586
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-03 20:51 UTC by H.J. Lu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 23:47:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H.J. Lu 2006-05-03 20:51:43 UTC
After upgrading to kernel-2.6.16-1.2107_FC5 on an x86 and an x86-64, network
stopped working. x86 got an IP address from DHCP server. But ssh/rlogin
doesn't work in and out. On x86-64, I couldn't get an IP address from DHCP
server. Downgrade to kernel-2.6.16-1.2096_FC5 fixes problems on both machines.

Comment 1 Jared Smith 2006-05-03 22:03:14 UTC
Appears to be the same problem as #190586

Comment 2 H.J. Lu 2006-05-03 23:47:29 UTC

*** This bug has been marked as a duplicate of 190586 ***


Note You need to log in before you can comment on or make changes to this bug.