Bug 19061 - Break up xfree86_xfs package
Summary: Break up xfree86_xfs package
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 16:44 UTC by Sammy
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-10 18:00:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-10-13 16:44:55 UTC
Since XFree86 4.0 most people don't have a need to use xfs since
truetype rendering is built into XF86...and one should not. But
the xfs package contains a bunch of needed commands etc so it
has to be installed and thus you get to use xfs. Commands like
mkfontdir and others should be in another package so that we can
remove xfs. Also /etc/X11/XF86Config (or -4) should default to no
xfs!!

Thanks

Comment 1 Mike A. Harris 2001-03-01 21:30:56 UTC
I've been thinking about splitting mkfontdir into another package for sure,
however xfs is not going anywhere.  It is a necessary part of XFree86.

I'm closing this, but will consider the mkfontdir split at some point..

Comment 2 Mike A. Harris 2002-11-10 18:00:08 UTC
This change occured in RHL 7.3 or 8.0, not sure which.



Note You need to log in before you can comment on or make changes to this bug.